System Requirements

SilverCart will run on any SilverStripe 2.4.2 to 2.4.9 installation.

Information on the SilverStripe system requirements can be found on the SilverStripe homepage.